Issue with Connecting to the Server
Incident Report for SmartView Utilities Portal
Resolved
This incident has been resolved.
Posted Oct 06, 2024 - 16:51 UTC
Identified
There is a problem with how the web portal communicates with the server. When users try to perform certain actions (like saving data, retrieving information, etc.), they are blocked from doing so because of security settings on the server.
Posted Oct 04, 2024 - 08:06 UTC
This incident affected: Web Platform (Smart-View Utilities Platform) and Frontend Utilities API.